Article ID: 126181, created on Jul 14, 2015, last review on Jul 14, 2015

  • Applies to:
  • Odin Business Automation Standard 4.5

Symptoms

When the Import contact from the registry button under Top > Service Director > Domain Manager > Domains > Domain name > Contacts Info is clicked for a domain registered with eNom the following message is displayed:

Import of contacts failed for domain domain.co.uk with error: Domain name not found; Domain name ID not found; There was an error validating the domain owner..

Cause

The domain was not registered under the user account that is set as the domain owner in OBAS. To verify that, please log in to eNom as the user in question and check if the domain belongs to that user.

Resolution

Make sure that the domain belongs to its actual owner.

Search Words

Import of contacts failed for domain domain.co.uk with error: Domain name not found; Domain name ID not found; There was an error validating the domain owner

624ca542e40215e6f1d39170d8e7ec75 caea8340e2d186a540518d08602aa065 400e18f6ede9f8be5575a475d2d6b0a6 70a5401e8b9354cd1d64d0346f2c4a3e

Email subscription for changes to this article
Save as PDF