Article ID: 125706, created on Jun 2, 2015, last review on Jun 2, 2015

  • Applies to:
  • Odin Business Automation Standard 4.5

Symptoms

Plesk Client failed to provision with the following error in the Action Log:

Process provisioning for document; IP address 1.2.3.4 found on plesk client but it can't be leased in PBAs. Please make sure this IP belongs to plesk's IP pool and not leased by other system.

The IP address in question (1.2.3.4) can not be seen nor under Leases neither under Free IPv4 Addresses Top > Service Director > IP Manager > IP Addresses tabs. At the same time, the IP address is assigned to the correct Plesk node and is owned by the right Plesk Client .

Cause

The address is "stuck to a Plesk Client deleted long ago.

Resolution

Please contact Odin technical support for resolution.

Search Words

IP address found on plesk client but it can't be leased in PBAs.

Please make sure this IP belongs to plesk's IP pool and not leased by other system

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