Article ID: 125679, created on May 30, 2015, last review on Dec 23, 2015

  • Applies to:
  • Plesk Automation 11.5

Symptoms

How to install additional PHP handler on an IIS Service node?

Resolution

It is not possible to set up additional PHP in current version of Plesk Automation(PA). PA supports only PHP versions 5.2 through 5.4 on on IIS service nodes.

Please provide your suggestion for new functionality on User Voice:

https://pleskautomation.uservoice.com/

The top-ranked suggestions are likely to be included in the next versions of Plesk Automation. You can get the information about the updates in our products in the following public sources:

https://partners.odin.com/ - public roadmaps for partners;

http://www.odin.com/hcap/subscribe/ - marketing news and important announces;

https://kb.odin.com/subscriptions/index.html - knowledge base, each product update comes with corresponding KB article;

Additionally for Plesk products you can use RSS feeds at https://kb.odin.com/rss/index.html

Search Words

php

IIS PHP handler

php hanlder iis PPA 11.5

PHP to 5.4.45 or a higher PHP

php 5.6

php 5.5

Windows PHP

add PHP handler

I cannot install joomla because of php version

33a70544d00d562bbc5b17762c4ed2b3 caea8340e2d186a540518d08602aa065 e0aff7830fa22f92062ee4db78133079

Email subscription for changes to this article
Save as PDF