Article ID: 125223, created on Apr 14, 2015, last review on Apr 14, 2015

Symptoms

The new PowerDNS authoritative server version 3.4 features a built-in API

While current version used in OBAS 4.5.3 is 2.9.6:

# rpm -q pdns-static
pdns-static-2.9.22.6-1.x86_64

Will OBAS support the new version of PowerDNS so that its built-in API could be used?

Resolution

Feature request PBAS-29874 to support new PowerDNS server and its API was submitted to the Maintenance team and will be implemented in future OBAS releases.

Search Words

powerdns 3.4

PowerDNS API

Email subscription for changes to this article
Save as PDF