Article ID: 125221, created on Apr 14, 2015, last review on Sep 28, 2015

  • Applies to:
  • Odin Business Automation Standard 4.5

Symptoms

There is an incoming e-mail message from SagePay starting with:

Have you upgraded to Version 3?

In order for you to continue processing payments without any interruption to your service, you must upgrade to Sage Pay Version 3.

The deadline for upgrading is 4 months away. If you do not upgrade by 31st July 2015 then you will not be able to process payments and all support for your current version of Sage Pay will be discontinued.

What should be done to avoid SagePay service interrupt?

Resolution

The issue has been reported to the Maintenance team as PBAS-29938.

Support of Sage Pay Version 3 will be included in an upcoming OBAS release.

As a workaround for current OBAS versions, please set VPS Version to 3.00 in the SagePay plug-in configuration.

Search Words

SagePay API

VPS Version

removal of expired payment method

Have you upgraded to Version 3?

Upgrade to sagepay 3.0 api

Sagepay

Sage Pay Version 3

400e18f6ede9f8be5575a475d2d6b0a6 caea8340e2d186a540518d08602aa065 624ca542e40215e6f1d39170d8e7ec75 70a5401e8b9354cd1d64d0346f2c4a3e

Email subscription for changes to this article
Save as PDF