Article ID: 125184, created on Apr 9, 2015, last review on Apr 10, 2015

Dependencies and Pre-Requisites

Supported POA versions are 5.5.8 up to 5.5.x and 6.0.1 or later. POA 6.0 is not supported. Starting from POA 6.0.3, PA Windows platform (Management Node on Windows) is supported. This application works in the subscription-local mode only.

Microsoft Lync Server 2013 Hosting Pack Integration 4.7.3

Starting from POA 6.0.3, PA Windows platform (Management Node on Windows) is supported.

Fixed Issues

APSA-10669 It is necessary to remove DNS record in the same transaction with Lync License removal, due to potential deadlocks on MS SQL

Obtaining

Contact your Parallels Support account manager to obtain the new version of the Microsoft Lync Hosting Pack Application Package.

Upgrade Procedure

  1. The upgrade procedure is not reversible.
  2. Only sequential upgrade is supported, 4.7 > 4.7.1 > 4.7.2 > 4.7.3. Cumulative upgrade is not supported.

For the detailed upgrade instructions, refer to https://kb.odin.com/en/124355.

Help Resources

PA Lync Server 2013 Hosting Pack Integration Guides are available here:

Email subscription for changes to this article
Save as PDF