Article ID: 125118, created on Apr 3, 2015, last review on Apr 3, 2015

  • Applies to:
  • Operations Automation 5.5


Status of the LocalSMTP service is shown as 'Inactive' in POA Provider Control Panel. But service "Simple Mail Transfer Protocol (SMTP)" is started at corresponding host. We can see that corresponding TCP-port is being listened:

C:\Windows\System32>netstat -na |findstr :25 |findstr LISTENING
 TCP                 LISTENING

Following records are registered in poa.debug.log at corresponding slave host:

Mar  1 04:50:27 WINWEB04 : DBG [SYSTEM 7:4348:17fc pleskd]: [HSStateMonitor::checkHSState] Going to check state of service 9
Mar  1 04:50:27 WINWEB04 : DBG [SYSTEM 7:4348:17fc pleskd]: [HSMLog] SMTP connect failed:
Mar  1 04:50:27 WINWEB04 : DBG [SYSTEM 7:4348:17fc pleskd]: [HSStateMonitor::checkHSState] current_state is 'i'; required_state is 'a'
Mar  1 04:50:27 WINWEB04 : INF [SYSTEM 7:4348:17fc pleskd]: [HSStateMonitor::checkHSState] starting service 9...


POA agent at corresponding slave host cannot establish TCP connection to TCP port 25 locally because of the following Microsoft Windows issue: connections in status TIME_WAIT are not closed at the host.

Please refer to the following discussions:

Additinal check at the slave host:

C:\Windows\System32>telnet 25
Connecting To not open connection to the host, on port 25: Connect failed


Decrease default value of TIME_WAIT timeout using following Microsoft article:

Search Words

was changed to 'Inactive'.


State of service LocalSMTP

was changed to 'Active'.

5b048d9bddf8048a00aba7e0bdadef37 caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 5356b422f65bdad1c3e9edca5d74a1ae 2554725ed606193dd9bbce21365bed4e

Email subscription for changes to this article
Save as PDF