Article ID: 125008, created on Mar 24, 2015, last review on Mar 24, 2015

  • Applies to:
  • Plesk Automation 11.5


Installation of Dell Openmanage on PPA Management node failed with the following error:

Error:  Multilib version problems found. Protected multilib versions: libwsman1-2.2.3-8.el6.x86_64 != libwsman1-2.2.4-6.parallels.i686


The behavior was considered as internal software issue with PPA-2339 and will be fixed in future PPA updates.


As a workaround you can apply following steps:

  1. yum install rpm-build

  2. wget

  3. rpm -i rpmrebuild-2.11-1.noarch.rpm

  4. rpmrebuild -e libwsman1

    In the filed opened find the string name and change the value 'libwsman1' to 'libwsman1-parallels'. Then save and exit. After that press 'y' so that new rpm will be built.

  5. rpm -e libwsman1

  6. rpm -i "new rpm, which is built in rpmrebuild step#4"

  7. yum install openwsman-server openwsman-client

  8. Exclude package libwsman1 from /etc/yum.repos.d/poa.repo by modifying /etc/yum.repos.d/poa.repo with any text editor. It should look like this:


    Note: is IP address of PPA Management node

Search Words

Protected multilib versions: libwsman1-2.2.3-8.el6.x86_64 != libwsman1-2.2.4-6.parallels.i686

Unable to install Dell Openmanage


Dell Openmanage

33a70544d00d562bbc5b17762c4ed2b3 caea8340e2d186a540518d08602aa065 e0aff7830fa22f92062ee4db78133079

Email subscription for changes to this article
Save as PDF