Article ID: 124802, created on Mar 11, 2015, last review on Sep 23, 2015

  • Applies to:
  • Business Automation 5.5

Symptoms

After PBA 5.5.9 update installation some plugins stopped working, test connection fails with an error:

Request operation failed. Error code: 35. Error message: SSL version range is not valid.

or there are some other SSL-related errors.

Resolution

As mentioned in the additional information of the article 124653 system packages update is required. Please execute

# yum update nss libssh2 nss-softokn
# service pba restart

If that does not help, update the rest system packages as well, restart pba after that.

Search Words

Request operation failed. Error code: 35. Error message: SSL version range is not valid.

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 801221f8cd76fba7300d1e6817c8e08b 92711db0799e8aefe8e51f12dace0496

Email subscription for changes to this article
Save as PDF