Article ID: 124691, created on Mar 2, 2015, last review on Mar 4, 2015

  • Applies to:
  • Business Automation 6.0

Fixed issues


PBA-62096 Localize password warnings in online store

Installation instructions


1. Go to Home > System > Information > Hotfixes.
2. Click on hotfix "PBA 6.0.1-078 HF 124691"
3. Click "Install"

Additional information


1. Hotfix requires PBA version 6.0.1-078 for Linux to be installed.
2. PBA services will be restarted automatically during hotfix installation.

3627d36199b8ff577605df76e2fa222b caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 198398b282069eaf2d94a6af87dcb3ff bb7e9177fb03488961a3ea554120f328

Email subscription for changes to this article
Save as PDF