Article ID: 124689, created on Mar 2, 2015, last review on Mar 26, 2015

  • Applies to:
  • Business Automation 6.0

Fixed issues

PBA-62094 Support TLS 1.2 in eNom domain and certificate plug-ins

Note: PBA for Windows is not affected.

Installation instructions

1. If not yet done, update "libssh2", "nss" and "nss-softokn" packages on PBA application server:
yum update nss libssh2 nss-softokn

2. Go to Home > System > Information > Hotfixes.
3. Click on hotfix "PBA 6.0.1 HOTFIX 124689"
4. Click "Install"

Additional information

1. The hotfix requires PBA 6.0.1-078 RHEL6 to be installed.
2. PBA services will be restarted automatically during hotfix installation.
3. In case you experience some SSL-related errors after the hotfix instalation, please perform full "yum update" on PBA application server + restart PBA services.

3627d36199b8ff577605df76e2fa222b caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 198398b282069eaf2d94a6af87dcb3ff bb7e9177fb03488961a3ea554120f328

Email subscription for changes to this article
Save as PDF