Article ID: 124569, created on Feb 24, 2015, last review on Feb 24, 2015

  • Applies to:
  • H-Sphere 3.6.3

Symptoms

Cannot log into particular customer's CP or customer can not be deleted.

Cause

Account is corrupted or some of p.servers with customer's resources allocated is not available. Background jobs runs for the affected account.

Resolution

  1. Check which background jobs are gunning in E.Manager->Background Jobs->Current Jobs
  2. Add attribute disabled="1" info /hsphere/local/home/cpanel/shiva/psoft/hsphere/cron_config.xml file for running background jobs according to H-sphere Customization Guide
  3. Restart H-sphere

    service httpdcp restart
    
  4. Delete the affected customer.
  5. Roll back changes from step 2
  6. Restart H-sphere

Search Words

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