Article ID: 124529, created on Feb 23, 2015, last review on Feb 23, 2015

  • Applies to:
  • Business Automation 5.4

Symptoms

Payments through AuthorizeNet processing center are failing in PBA with following error:

HTTP operation failed with error code 35: Unknown SSL protocol error in connection to secure.authorize.net:443

Cause

Temporary connectivity issue, server secure.authorize.net is not accessible from PBA application server.

Resolution

  1. We need to fix connectivity issue and check that port 443 of server secure.authorize.net is reachable from PBA application server:

    [root@pba_app ~]# telnet secure.authorize.net 443
    Trying 64.94.118.32...
    Connected to secure.authorize.net.
    Escape character is '^]'.
    
  2. We need to resubmit failed payments:

    • Find the IDs of Payments (can be found on PBA Home > Finance > Documents screen when Document ID column is selected)
    • In PBA Home > Operations > Tasks search for Event Type CC processing request, entering required Payment ID in Parameters in format: DocID=XXX
    • Select the failed event and Resubmit it.

Search Words

payment processing failing

secure.authorize.net

HTTP operation failed with error code 35: Unknown SSL protocol error in connection to secure.authorize.net:443

PBA are not processing billing orders

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 210d017ddc3a076d22f0f865b1cf0730 92711db0799e8aefe8e51f12dace0496

Email subscription for changes to this article
Save as PDF