Article ID: 124526, created on Feb 23, 2015, last review on Jun 6, 2016

  • Applies to:
  • Operations Automation 6.0
  • Operations Automation 5.5

Symptoms

Customer panel is unavailable, but the provider login works.

The POA debug log contains:

Jan 27 21:20:07 pemosscore001 : DBG [UI:pre-login:2710572:1422393607279 1:9440:2008 lib]: [Plesk::AA::PEM_Current::check] {module_id="Common"; code="210"} Access to IDL:Plesk/SecurityManagerPrivate:1.0::registerLogout attempted under slave node account. Slave node account grants permission only to restricted number of methods. UI:pre-login:2710572:1422393607279
Jan 27 21:22:07 pemosscore001 : DBG [UI:pre-login:2710630:1422393727281 1:9008:b2c lib]: [Plesk::AA::PEM_Current::check] {module_id="Common"; code="210"} Access to IDL:Plesk/HostedServices/HostedServicesPrivate:1.0::registerLogout attempted under slave node account. Slave node account grants permission only to restricted number of methods. UI:pre-login:2710630:1422393727281

Cause

The UI service is not processing requests, the reasons of such behavior can be different.

Resolution

Please contact Odin Technical support in order to find out the reason of hanged UI service. As a workaround you can restart pemui service as described in https://kb.odin.com/en/4642.

Search Words

Backend > Management Node > POA Management Node > Service Stopped

service unavailable

control panel no access

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