Article ID: 124474, created on Feb 15, 2015, last review on Feb 15, 2015

  • Applies to:
  • Operations Automation 5.5


Courier-IMAP authentication does not work after new qmail host is installed


x84_64 courier-imap package was installed on the server, whereas POA supports only i386 courier-imap.


  1. Remove the not supported x86_64 version of package courier-imap and courier-auth
  2. Install courier-imap-*.parallels.i386, courier-authlib-*.parallels.i386
  3. Make sure "maxperip" set to 200

    $TCPD -maxperip=200 -maxprocs=100 -pid=$POP3D_PID_FILE 110 $POP3_ARGS
    $TCPD -maxperip=200 -maxprocs=100 -pid=$POP3D_SSL_PID_FILE 995 $COURIERTLS -server -tcpd $POP3_ARGS

    in file /etc/init.d/courier-imap

4.Restart courier-auth, courier-imap service:

    # service courier-auth restart
    # service courier-imap restart

5b048d9bddf8048a00aba7e0bdadef37 caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 5356b422f65bdad1c3e9edca5d74a1ae 2554725ed606193dd9bbce21365bed4e

Email subscription for changes to this article
Save as PDF