Article ID: 124257, created on Jan 23, 2015, last review on Jan 23, 2015

  • Applies to:
  • Plesk Automation 11.5

Symptoms

MS SQL Express edition (default in PPA) has to be replaced with another MS SQL edition.

Also the DB node has to be connected as native PPA DB node rather then external DB server.

Cause

This requirement can be caused by license agreement with software vendor.

Resolution

It is easy to upgrade the existing instance of MSSQL server having required distribution. Run "setup.exe" from MS SQL distribution and enter "Maintenance" section. Start "Edition upgrade" wizard and follow the instructions. Choose required MSSQL instance on the appropriate screen and finish the upgrade. Now you have PPA with required edition of MSSQL installed.

33a70544d00d562bbc5b17762c4ed2b3 caea8340e2d186a540518d08602aa065 e0aff7830fa22f92062ee4db78133079

Email subscription for changes to this article
Save as PDF