Article ID: 124183, created on Jan 14, 2015, last review on Jan 14, 2015

  • Applies to:
  • Odin Business Automation Standard 4.5

Symptoms

I have a Plesk node installed in a Container registered in PBAS. When from the Plesk interface I am trying to remove an IP address I get the following message

Cannot remove the IP address 1.2.3.4 because it is the primary IP address of a network interface.

Cause

Network configuration of the Plesk Container has to be changed manually from PBAS.

Resolution

  1. In PBAS, go Top > Service Director > Virtuozzo Manager > Containers, select the Container of the Plesk node and release the IP address in question from it.
  2. On the Plesk node go Home > Tools & Settings > IP Addresses and press "Reread IP". That will result in the IP address 1.2.3.4 shown as broken but it will become possible to remove it.

Search Words

Cannot remove the IP address 1.2.3.4 because it is the primary IP address of a network interface

400e18f6ede9f8be5575a475d2d6b0a6 caea8340e2d186a540518d08602aa065 624ca542e40215e6f1d39170d8e7ec75 70a5401e8b9354cd1d64d0346f2c4a3e

Email subscription for changes to this article
Save as PDF