Article ID: 124156, created on Jan 7, 2015, last review on Jan 7, 2015

  • Applies to:
  • Operations Automation 5.5
  • Operations Automation 5.4

Symptoms

The task for deleting webspace fails with the following error:

Queue name      domain_service15844
Task name       Delete webspace (ds_id=12345, hd_id=123456) on host 'WINWEB01.HOSTING.LOCAL' (host_id=123).
Task description        Delete webspace (ds_id=12345, hd_id=123456) on host 'WINWEB01.HOSTING.LOCAL' (host_id=123).
Queue status     Failed
Start not earlier than  May-26-2014 14:11
Method name     taskDeleteWS on OBJREF:iis:0:getDomainService:15844
Last execution output   Destination host 'WINWEB01.HOSTING.LOCAL' (#123), IP '10.74.2.122' : Provisioning request failed. Access is denied. [<response><errorContext description="Access is denied.
Object: Cannot move file 'C:\CustomerData\webspaces\webspace_00123456'." code="0x80070005" executeSeqNo="1"><errorSource namespace="File System Provider Ex" procedure="deleteFileEx"/></errorContext></response>]

Cause

One of the possible reasons - the mentioned folder or some files in it are locked by some user.

Resolution

  1. Try to close this folder or files inside if they are opened in RDP session. Log off from the server and re-run the task

  2. If it does not help, check the folder C:\CustomerData\webspaces\webspace_00123456 with the handle tool to find who holds it.

Search Words

Delete webspace (ds_id=12345, hd_id=123456) on host 'WINWEB01.HOSTING.LOCAL'

Delete webspace

Cannot move file

ac82ce33439a9c1feec4ff4f2f638899 caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 5356b422f65bdad1c3e9edca5d74a1ae 2554725ed606193dd9bbce21365bed4e 5b048d9bddf8048a00aba7e0bdadef37

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