Article ID: 123968, created on Dec 18, 2014, last review on Dec 18, 2014

  • Applies to:
  • Plesk Automation 11.5

Symptoms

The migration of domains with WPB sites failed with the following error:

============================================================================
Stderr:
 ==========================================================================================================================
# Error: To use this backup file, you need to upgrade your Parallels Presence Builder version to 11.5.13 or                #
# later.                                                                                                                   #
 ==========================================================================================================================

============================================================================
Stdout:

============================================================================

1. If this happened because of a network issue, re-run the migration tool.
2. Ensure that the host is up and there are no firewall rules that may block SSH connection to the host.
3. To investigate the issue, login to the host by SSH, run the command and look at the result.

Cause

The source vesrion of Presence Builder is higher, thus backup of the website can not be restored on the destination.

The situation is known as software issue #PMT-579. The fix is planned to be included in one the future microupdates.

Workaround

Please contact Parallels Technical Support to update the Presence Builder in PPA manually.

Search Words

migration from plesk 11.5 failed

To use this backup file, you need to upgrade your Parallels Presence Builder version to 11.5.13

33a70544d00d562bbc5b17762c4ed2b3 caea8340e2d186a540518d08602aa065 e0aff7830fa22f92062ee4db78133079

Email subscription for changes to this article
Save as PDF