Article ID: 123893, created on Dec 11, 2014, last review on Dec 11, 2014

  • Applies to:
  • Business Automation

Question

PayPal announced disabling SSL 3.0 support: https://devblog.paypal.com/poodle-ssl-3-0-vulnerability/

Any actions/updates to keep PBA plugin working?

Answer

No, PBA PayPal plugin does not use SSL 3.0.

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF