Article ID: 123877, created on Dec 10, 2014, last review on Dec 10, 2014

  • Applies to:
  • Odin Business Automation Standard 4.5

Symptoms

I have included 'pp php5' package to be installed with Plesk on container provisioning, however after all packages are installed 'pp php5' is shown with "Error". Why it is not installing?

Cause

'pp-php5' is installed into a container together with 'pp' (Plesk) package by default, hence on second installation attempt it is shown with error.

Resolution

Since pp-php5 package is installed along with 'pp' Plesk package, you may exclude it from hosting plan applications.

Search Words

pp-php5

php5

400e18f6ede9f8be5575a475d2d6b0a6 caea8340e2d186a540518d08602aa065 624ca542e40215e6f1d39170d8e7ec75 70a5401e8b9354cd1d64d0346f2c4a3e

Email subscription for changes to this article
Save as PDF