Article ID: 123782, created on Dec 3, 2014, last review on Dec 3, 2014

  • Applies to:
  • Operations Automation 5.5

Symptoms

Provider has modified Service Template and added Lync APS2.0 resources to it. After subscriptions were synchronized with the template, new Lync resources were added to them, however clicking Manage in the Lync section of CCP Home page results in the error:

Can't find menu item for view http://LyncHPv2/1#users.view

or

An unforeseen error occurred. Please contact support@provider.tld.
Error ID: 1407353723911

Cause

This issue is caused by the bug POA-87800: when APS2.0 resources are added to existing subscription, auto-provisioning does not happen.

Resolution

Please contact your Account Manager to trace the status of POA-87800. As a workaround, please use the attached script to fix the issue.

How it should be used:

  • Verify that the resource Microsoft Lync Hosting Pack Organization is present in the problem subscription

  • Run the script. Example:

    sh provide_lync_organization.sh 1000001
    

Search Words

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