Article ID: 123770, created on Dec 3, 2014, last review on Dec 3, 2014

  • Applies to:
  • Operations Automation


POA 5.5 allows to add several PHP versions in a service template. During auto-provisioning the highest available PHP version is selected. Is it possible to configure what PHP version will be selected during auto provisioning?


Currently there is no such possibility. Feature request POA-87160 has been submitted to implement this functionality.

The only possible way to force specific version of PHP is to make sure (by configuring resource rates in PBA-E service plan or resource limits in service template) that limit of resource type for this PHP version is passed as 1 during provisioning and limits for other PHP resources are passed as 0.

Search Words


PHP implementation

php in apache module

php version

5356b422f65bdad1c3e9edca5d74a1ae caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF