Article ID: 123758, created on Dec 2, 2014, last review on Dec 2, 2014

  • Applies to:
  • H-Sphere

Symptoms

I started updating H-Sphere servers to SPU 122 on H-Sphere 3.6.3 - it got hung with installing Perl.

CP shows an error in Customer's Panel:

It is impossible to enable resource PHP Module, because corresponding software is not installed on physical box.

Cause

Immunet 3.0 Anti-virus installed on the affected box.

Resolution

  1. Log into Windows server.
  2. Kill perl.exe process.
  3. Make sure that upgrade process completed with error in H-sphere CP.
  4. Stop Immunet 3.0 service in Start -> Administrative Tools -> Services.
  5. Run upgrade again.

In case of "Active package mandatory parameter "PackageName" is not set" error, apply the following #123757 KB article.

f213b9fa8759d57bee5d547445806fe7 6311ae17c1ee52b36e68aaf4ad066387

Email subscription for changes to this article
Save as PDF