Article ID: 123485, created on Nov 12, 2014, last review on Nov 12, 2014

  • Applies to:
  • Business Automation 5.5

Symptoms

Order for domain on OpenSRS registrar failed, in /usr/local/bm/log/OPENSRS.log we can see the error:

<item key="response_text">Authentication Failed</item> 

The same error is shown if you press "Test connection" button at Home > System > Settings > Domains > OpenSRS > Configuration tab.

Cause

Password for OpenSRS User is not correct.

Resolution

Please contact OpenSRS for new password and update it at Home > System > Settings > Domains > OpenSRS > Configuration tab. After that resubmit the order for provisioning, it should complete successfully.

Search Words

Authentication Failed

OpenSRS domain renewal order failed

Password for OpenSRS User

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 801221f8cd76fba7300d1e6817c8e08b 92711db0799e8aefe8e51f12dace0496

Email subscription for changes to this article
Save as PDF