Article ID: 123446, created on Nov 6, 2014, last review on Nov 6, 2014

  • Applies to:
  • Business Automation

Question

Authorize.Net dropped SSLv3 support on 4th November 2014:

http://www.authorize.net/support/poodlefaqs/#resolve .

Are any PBA updates required for the plugin to continue operating normally?

Answer

No changes/updates are required, SSLv3 is not used in Authorize.Net plugin in PBA.

Search Words

authorize.net sslv3

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF