Article ID: 123368, created on Oct 31, 2014, last review on Oct 31, 2014

  • Applies to:
  • H-Sphere 3.6.3

Symptoms

Customer is getting an error stating that SiteBuilder requires ionCube Loader.

    This site can not be published to the specified location.
    The specified site location does not have ionCube Loader support.
    Please contact the server administrator.

Cause

PHP >= 5.3 is used on customer webspace.

Resolution

Set PHP5 as default PHP for the affected domain.

Search Words

was encoded by the ionCube Encoder for PHP 4 and cannot run under PHP

Please ask the provider of the script to provide a version encoded with the ionCube Encoder for either PHP

6b908665c0d1eca5bdd0141a32fd712a 6311ae17c1ee52b36e68aaf4ad066387 f213b9fa8759d57bee5d547445806fe7 2e39a5e5b1423cc126cf735bac076008

Email subscription for changes to this article
Save as PDF