Article ID: 123286, created on Oct 27, 2014, last review on Oct 27, 2014

  • Applies to:
  • H-Sphere 3.6.3

Symptoms

How do I get a Mail Server to use PHP 5 instead of PHP 4.9? This box is Mail Server w/ Webmail running on it: I didn't see under CP -> Enterprise Manager -> P. Servers an option to change Apache or PHP version like I can do w/ Web-boxes.

Cause

Server outdated.

Resolution

According to our release notes since H-sphere 3.6.2 standardized PHP version is 5.3 for included system tools like Webshell, phpMyAdmin, Horde.

To update mail server please go to E.Manager->Update->Update Boxes and update appropriate mail box.

f213b9fa8759d57bee5d547445806fe7 6311ae17c1ee52b36e68aaf4ad066387 6b908665c0d1eca5bdd0141a32fd712a 2e39a5e5b1423cc126cf735bac076008

Email subscription for changes to this article
Save as PDF