Article ID: 123187, created on Oct 17, 2014, last review on Oct 23, 2014

  • Applies to:
  • Business Automation 5.5

Fixed issues

PBA-59536 OpenSRS disabling SSLv3 connections and using TLS

Installation instructions

  1. Go to Home > System > Information > Hotfixes.
  2. Click on hotfix "PBA 5.5 Update 7 Hotfix 123187"
  3. Click "Install"

Additional information

  1. The hotfix requires PBA 5.5.7-056 Linux version to be installed.
  2. OPENSRS and CERTOPENSRS PBA containers will be restarted automatically during hotfix's installation.

801221f8cd76fba7300d1e6817c8e08b caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07 198398b282069eaf2d94a6af87dcb3ff 92711db0799e8aefe8e51f12dace0496

Email subscription for changes to this article
Save as PDF