Article ID: 122969, created on Sep 21, 2014, last review on Sep 21, 2014

  • Applies to:
  • Odin Business Automation Standard 4.5

Symptoms

There are several containers, their IP addresses are shown under Service director > Virtuozzo manager > Containers, however if I to into container properties and to the "Network" tab, no addresses are shown.

Cause

IP pool type was changed to Plesk clients/domains when container was created.

Resolution

Change IP pool type to "Containers" to prevent this problem in future. For affected containers problem could be worked around by manual assignment of the IP address with the "Add a static address" button on the "Network" tab.

Search Words

"Network" tab

no ip addresses are shown

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