Article ID: 122867, created on Sep 12, 2014, last review on Aug 21, 2015

  • Applies to:
  • Operations Automation 5.5

Symptoms

During POA 5.5 update installation updated packages fails with the following error:

Transaction Check Error:
file /etc/redis.conf from install of redis-2.4.18-3.el6.i686 conflicts with file from package redis-2.4.10-1.el6.x86_64

redis is being updated via yum, and yum update redis (if executed directly) fails with the same error. How can it be fixed?

Cause

Software issue #POA-87889.

Resolution

  1. make a backup of /etc/redis.conf
  2. download the newer version of redis:

    # yum update redis -y --downloadonly --downloaddir=/root
    
  3. install newer version of redis via RPM (test it before installation):

    # rpm -Uvh --replacepkgs redis*.rpm
    

Search Words

cloud linux 6

epel

linux ng

5b048d9bddf8048a00aba7e0bdadef37 caea8340e2d186a540518d08602aa065 5356b422f65bdad1c3e9edca5d74a1ae 2554725ed606193dd9bbce21365bed4e e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF