Article ID: 122114, created on Jun 20, 2014, last review on Mar 23, 2016

  • Applies to:
  • Business Automation

Symptoms

Domain transfer order in BA is stuck in Long Running Operation (LRO) status. In the subscription service status history there are records like:

Registrar accepted request for domain transfer. Domain status:Checking Transfer Status. <X time(s) called.
Checked status of transfer in registrar. It is in progress.Domain status:Checking Transfer Status. Order Details Email not sent to RSP as per their account settings<X time(s) called.>

In OPENSRS.log there is a registrar response:

          <item key="0">
           <dt_assoc>
            <item key="timestamp">02-JUN-2014 11:00:27</item>
            <item key="note">Order Details Email not sent to RSP as per their account settings</item>
           </dt_assoc>
          </item>
          <item key="1">
           <dt_assoc>
            <item key="timestamp">02-JUN-2014 11:00:25</item>
            <item key="note">Transfer Request message sent to john.doe@example.com msg_id=288380233</item>
           </dt_assoc>
          </item>
         </dt_array>
        </item>

Cause

OpenSRS sent a transfer approval request to the current domain owner, but (s)he did not follow the instructions described in the e-mail sent. The e-mail address used is indicated in the registrar response (john.doe@example.com in this example).

Resolution

An e-mail box john.doe@example.com shall be checked for the OpenSRS messages, the transfer request shall be confirmed, then an order will be processed further.

Search Words

order issue

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