Article ID: 121976, created on Jun 11, 2014, last review on Aug 13, 2014

  • Applies to:
  • Business Automation

Symptoms

There is no billing order for the account, further checks show that an account is in the credit hold status.

Cause

This is expected behaviour, accounts in credit hold are not billed. With the next daily billing after account release from credit hold, it will be billed for whole period it has been in the credit hold status. If due to whatever reason you need the customer's invoice now, it is possible to release an account and click "Bill This Account".

Accounts in the credit hold are billed if PBA version is > 5.5.4 and pay-as-you-go model is enabled.

198398b282069eaf2d94a6af87dcb3ff caea8340e2d186a540518d08602aa065 e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF