Article ID: 121878, created on Jun 3, 2014, last review on Jun 3, 2014

  • Applies to:
  • Operations Automation 5.5

Symptoms

Lync APS 2.0 Customer is not able to create Lync Call Group.

Error message at POA-CCP:

[500] Limit for resource 'Lync Call Group Service' in subscription exceeded, current limit is 1.

Despite the fact resource limits have been configured accordingly deployment documentation following error is registered in poa.debug.log:

May  5 17:37:40 core : ERR [SYSTEM 1:29854:b0da4bb0 SAAS]: [APSC] REST Error: POST /aps/2//resources/5b396de5-57ae-47aa-a953-
d5fd714d0162/agentQueues/ code=500: Limit for resource 'Lync Call Group Service' in subscription exceeded, current limit is 1.

Cause

Due to documentation bug APSA-7132, the limit for resource 'Lync Call Group Service' must be set to 1.

But actually then a new Lync User Group or Lync Call Group is created it is linked with this 'Lync Call Group Service' so it's usage is increased.

Resolution

Change limit of resource 'Lync Call Group Service' to 'Unlimited' in service template.

Search Words

Lync Call Group

5b048d9bddf8048a00aba7e0bdadef37 caea8340e2d186a540518d08602aa065 5356b422f65bdad1c3e9edca5d74a1ae 2554725ed606193dd9bbce21365bed4e e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF