Article ID: 121584, created on May 15, 2014, last review on May 15, 2014

  • Applies to:
  • Plesk Automation

Symptoms

While trying to migrate from Plesk to PPA after the command

ppa-transfer generate-migration-list config.ini

the following error is appeared:

Error while checking connection settings: 'Plesk error [1005]: Protocol version '1.5.2.1' is not supported. Current protocol version is '1.5.0.0''.

Cause

Current Plesk version is not supported.

Resolution

Upgrade source Plesk to 8.6 or more.

Search Words

Migration

e0aff7830fa22f92062ee4db78133079 caea8340e2d186a540518d08602aa065

Email subscription for changes to this article
Save as PDF