Article ID: 121537, created on May 10, 2014, last review on Aug 8, 2015

  • Applies to:
  • Plesk Automation 11.5

Symptoms

Unable to create a backup, the following error appears:

Error:  

Server environment doea not support FTP over SSL. Net::FTPSSL module must be installed to turn this feature on

Cause

This is a software issue in PA with ID #PPA-753. The fix is included in MU #4.

Resolution

Update PA installation to the latest version:

/usr/local/ppa/bin/ppa_update --install-updates

Search Words

Server environment doea not support FTP over SSL. Net::FTPSSL module must be installed to turn this feature on

PPA.02655387.0001

33a70544d00d562bbc5b17762c4ed2b3 e0aff7830fa22f92062ee4db78133079 caea8340e2d186a540518d08602aa065

Email subscription for changes to this article
Save as PDF