Article ID: 121391, created on Apr 30, 2014, last review on May 10, 2014

  • Applies to:
  • Plesk Automation 11.5


Plugin cannot be installed:

    Installing Plugin: ManageWP Worker 3.9.29
    Downloading install package from…
    Unpacking the package…
    Could not create directory.


Apache is member of pscln group.


Make sure that Apache is not member of pscln group on Apache Service Node:

    [root@apache_service_node]# grep -ir psacln /etc/group

Search Words

wordpress installs with incorrect permissions

33a70544d00d562bbc5b17762c4ed2b3 e0aff7830fa22f92062ee4db78133079 caea8340e2d186a540518d08602aa065

Email subscription for changes to this article
Save as PDF