Article ID: 121066, created on Apr 14, 2014, last review on May 1, 2014

  • Applies to:
  • Plesk Automation 11.5


Following error is displayed in Horde login screan using Microsoft Internet Explorer 11:

You are using an old, unsupported version of Internet Explorer. You need at least Internet Explorer 8. If you already run IE8 or higher, disable the Compatibility View. Minimal view will be used until you upgrade your browser.


'Compatibility mode' is switched on in Microsoft Internet Explorer 11


  1. Switch off compatibility mode as described in the documentation.

  2. Restart the browser.

Search Words



horde internet explorer

33a70544d00d562bbc5b17762c4ed2b3 e0aff7830fa22f92062ee4db78133079 caea8340e2d186a540518d08602aa065

Email subscription for changes to this article
Save as PDF