Article ID: 121034, created on Apr 11, 2014, last review on Sep 2, 2014

  • Applies to:
  • Odin Business Automation Standard 4.5
  • Odin Business Automation Standard 4.3

Symptoms

Service User is a concept of Parallels Plesk Automation (PPA)/Parallels Operations Automation (POA) - they are managed through PBA-S CP for POA/PPA subscription at

PBA-S CP > select a POA/PPA subscription > Users

For details see Parallels Operations Automation 5.5 Subscriber's Guide (Chapter 18).

New Service Users are not propagate to PBA-S, they are able to login though the PPA control panel or POA control panel only.

Cause

Such behavior is considered to be a feature request. The fix will be considered and probably implemented in future PBA-S updates. You can track it using the following ID:

PBAS-29365 - Propagate a Service User created in PPA/POA to PBA-S

Stay connected with the all the latest Service Provider news from Parallels. To subscribe or manage your current subscription preferences, please use form http://www.parallels.com/about/subscribe.

Search Words

service user

can not log in to cp

624ca542e40215e6f1d39170d8e7ec75 caea8340e2d186a540518d08602aa065 400e18f6ede9f8be5575a475d2d6b0a6 70a5401e8b9354cd1d64d0346f2c4a3e 807e9c1dc97aefd951b912a17e50c428

Email subscription for changes to this article
Save as PDF