Article ID: 121017, created on Apr 10, 2014, last review on Aug 12, 2014

  • Applies to:
  • H-Sphere
  • Confixx Professional 3


The OpenSSL group has issued a vulnerability alert on April 7, 2014. You can find more information about CVE-2014-0160 at the Open SSL website and at

H-Sphere and Confixx products are not affected, but if the servers have vulnerable SSL library they must be updated following the instructions for the OS, as it might be used by some 3rd party services running on the server.


To update RHEL 6 servers refer to instructions from the Red Hat advisory:

To update CentOS 6 servers use the instructions from the vendor blog:


See also

  • KB #121016 summary article for all Parallels products

f213b9fa8759d57bee5d547445806fe7 6311ae17c1ee52b36e68aaf4ad066387 85ce68e3209531714e8933ec29d267d1

Email subscription for changes to this article
Save as PDF