Article ID: 120952, created on Apr 8, 2014, last review on May 11, 2014

  • Applies to:
  • Plesk Automation 11.1

Symptoms

1) PPA upgrade to 11.5 fails with error:

    [ERROR]: Failed to download file: http://autoinstall.plesk.com/PPA_11.5.0/updates/UPDATE_04/POA/upgrade/update.udl2: [Errno 14] HTTP Error 404: Not Found
    [ERROR]: See update log file /usr/local/ppa/log/ppaupdate.log for details.

2) When PPA tries to install a package with yum, yum complains that the URLs for repositories are not found, and throws 404 errors, as shown above.

Cause

Metadata downloaded by yum has become obsolete.

Resolution

Rename /var/cache/ppa and execute upgrade process again.

Search Words

upgrade from ppa 11.16 to 11.5

Upgrade from PPA 11.16 to 11.5

c1ecc6010feff26cb42d1d14a7881dd6 e0aff7830fa22f92062ee4db78133079 caea8340e2d186a540518d08602aa065

Email subscription for changes to this article
Save as PDF