Article ID: 120948, created on Apr 8, 2014, last review on May 11, 2014

  • Applies to:
  • Plesk Automation 11.5


When I am chaning subscriptions status "Update the status of the webspace" task fails with error:

Connection problem: Please check the PPA system log /usr/local/ppa/log/plesk.log for details.

The following error is shown in /usr/local/psa/admin/logs/panel.log:

PHP Warning: First parameter must either be an object or the name of an existing class; File: /usr/local/psa/admin/plib/registry/EventListener/OnstatusChange.php,
Line: 123


The issue is caused by custom Parallels Plesk Panel Extension /usr/local/psa/admin/plib/registry/EventListener/OnstatusChange.php.


3rd Party Applications not provided by Parallels are not supported, please contact Independend Software Vendor in order to get support.

33a70544d00d562bbc5b17762c4ed2b3 e0aff7830fa22f92062ee4db78133079 caea8340e2d186a540518d08602aa065

Email subscription for changes to this article
Save as PDF