Article ID: 120895, created on Apr 4, 2014, last review on May 10, 2014

Symptoms

When I try to connect via RDP by user with specified "User must change password at next logon". I get the following error: The Local Security Authority cannot be contacted

Cause

Under many situations (such as when the local computer isn’t a member of the remote computer’s domain) the Remote Desktop Connection application can’t handle the prompt to change a user’s password when Network Level Authentication is enabled.

Resolution

To workaround this issue set "Allow connections only form computers running Remote Desktop with Network Level Authentication (recommended)" setting for RDP authentication

Email subscription for changes to this article
Save as PDF