Article ID: 120643, created on Mar 21, 2014, last review on May 29, 2015

  • Applies to:
  • Odin Business Automation Standard 4.5


I'm trying to transfer a .pe or domain to Odin Business Automation Standard (OBAS) with the eNom plug-in. The transfer order failed with following error (Top > Configuration Director > Logging and Errors > Action Log):

Error: An authorization key is required for 


Such behavior was classified as the software issue PBAS-29282 and was fixed in OBAS 4.5.2 release.


Upgrade OBAS to the latest version.

Hotfix for OBAS 4.5.1 CentOS5, 32-bit

Hotfix for OBAS 4.5.1 CentOS5, 32-bit is attached. To install the hotfix, please upload the attached package to OBAS 4.5.1 node and install it with the following commands:

# rpm -Ufv hspc-plugin-dm-enom-4.5.1-25.swsoft.i386.rpm
# service hspcd restart

Search Words

.pe transfer

eNom transfer

authorization key is required

624ca542e40215e6f1d39170d8e7ec75 caea8340e2d186a540518d08602aa065 400e18f6ede9f8be5575a475d2d6b0a6 70a5401e8b9354cd1d64d0346f2c4a3e

Email subscription for changes to this article
Save as PDF