Article ID: 120589, created on Mar 18, 2014, last review on May 29, 2015

  • Applies to:
  • Odin Business Automation Standard 4.5

Symptoms

Under PCC > Top > Service Director > Plesk Manager > Domains > New Plesk Domain the following error appears after selecting an Account and clicking "Next":

No Hardware Node is available

Under PCC > Top > Service Director > Plesk Manager > Setup > Edit the following message is shown in a red line:

You need at least two Hardware Nodes to change these settings

Cause

Provider does not have any Plesk nodes registered:

PCC > Top > Service Director > Plesk Manager > Nodes

Resolution

Register a Plesk node in Provider Panel:

PCC > Top > Service Director > Plesk Manager > Nodes > New node

Leave "Not assigned" selected in the "Owner" section:

Remember to verify that at least one Plesk node is enabled in Plesk hosting plans:

PCC > Top > Billing Director > Product Manager > Hosting Plans > Plesk Domain/Plesk Client > Hardware Nodes

Search Words

No Hardware Node is available

You need at least two Hardware Nodes to change these settings

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