Article ID: 120588, created on Mar 18, 2014, last review on May 11, 2014

  • Applies to:
  • Plesk Automation 11.1
  • Plesk Automation 11.5

Symptoms

I cannot open Webmail, the following error is shown:

404 - File or directory not found   

Cause

Webmail is installed on the Management node, but its DNS record is not being resolved accordingly. Management node IP address is 192.168.0.5 and webmail.example.com points to the 192.168.100.6

# nslookup webmail.example.com
Non-authoritative answer:
webmail.example.com       canonical name = example.com.
Name:   example.com
Address: 192.168.100.6

Webmail DNS record in PPA was configured as canoncial name in the zone "example.com":

CNAME   webmail.example.com.    example.com.

Resolution

To fix the issue remove "CNAME" record and create new one "A" record pointing to the Management node as it is shown bellow:

A   webmail.example.com.    192.168.0.5

Search Words

404 - File or directory not found. The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.

mapi error

33a70544d00d562bbc5b17762c4ed2b3 e0aff7830fa22f92062ee4db78133079 c1ecc6010feff26cb42d1d14a7881dd6 caea8340e2d186a540518d08602aa065

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