Article ID: 120379, created on Feb 28, 2014, last review on Aug 1, 2015

  • Applies to:
  • Odin Business Automation Standard 4.5

Symptoms

After termination of a Plesk Domain or a Plesk Client subscription IP Addresses that belonged to them are not released and are still marked as leased in corresponding IP pools:

Top > Service Director > IP Manager > IP Pools > %IPs for Plesk Domain and Client Hosting% > Leases

IP Address      Occupied By          Last Assigned   Trial
123.123.123.1   #Cl_ID %plesk_domain%  22-Feb-2012     NO
123.123.123.10  #Dm_ID %plesk_client%  26-May-2011     NO

Click on a Domain or Client ID results in Application error.

Cause

The issue can happen if the Plesk Node that hosted Plesk domain or Plesk client in question was switched off during their subscription termination.

Resolution

Since the issue requires complex manipulations with the database, it is recommended to contact Odin Technical Support for assistance.

Search Words

lease

Dedicated IP used by a Plesk subscription is not listed in IP Manager > Leases in PBA

Unable to delete IP Pool: some of the IP addresses are currently being used.

IP pool

IP address

400e18f6ede9f8be5575a475d2d6b0a6 caea8340e2d186a540518d08602aa065 624ca542e40215e6f1d39170d8e7ec75 70a5401e8b9354cd1d64d0346f2c4a3e

Email subscription for changes to this article
Save as PDF