Article ID: 120309, created on Feb 25, 2014, last review on Feb 25, 2014

  • Applies to:
  • Operations Automation 5.4


During POA major version upgrade a language pack is not being installed automatically.


According to the POA localization Guide for 5.4 and 5.5 (page 9), POA is shipped by default with one interface language - English.

Additional language packs should be installed separately.


A feature request POA-79984 was submitted for the language packs' installation to go automatically. Please contact your account manager to track down the status of this feature request.

ac82ce33439a9c1feec4ff4f2f638899 caea8340e2d186a540518d08602aa065 5356b422f65bdad1c3e9edca5d74a1ae 2554725ed606193dd9bbce21365bed4e e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF