Article ID: 120171, created on Feb 17, 2014, last review on May 11, 2014

  • Applies to:
  • Plesk Automation 11.1

Symptoms

I cannot change password for the email accounts - it takes me to the page with details of control panel.

The are two users with the same email addresses "bob@example.com" under the corresponding subscription, Users tab.

Cause

The issue was caused by the migration from old Plesk versions, two users with the same email addresses were created.

Resolution

You should remove one of the users:

  1. If email account should be used by subscription owner, remove Mail User "bob@example.com" first, then go to:

    Users > Subscription Owner > Change Settings > Create an e-mail address under your account
    

    and specify required account name: "bob@example.com"

  2. If email account should not be used by subscription owner and should exist as separate account, go to:

    Users > Subscription Owner > Change Settings > Use an external e-mail address 
    

    and set another email address.

Search Words

Unable to change password

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