Article ID: 120118, created on Feb 13, 2014, last review on May 4, 2014

  • Applies to:
  • Plesk Automation 11.5

Symptoms

I cannot open Services > Websites tab, the following error is shown:

Internal error: Unable to connect to POA: Unable to Connect to ssl://10.10.0.23:8440.
Message Unable to connect to POA: Unable to Connect to ssl://10.10.0.23:8440.
File    Facade.php
Line    23
Type    PleskFatalException

Cause

API requests to the Management Node from its public IP address are not permitted.

Resolution

Make sure that Management node IP address from the error is added to the Allowed networks list for the API request:

System > Settings > Public API > Allowed Networks > Add

Search Words

Internal error: Unable to connect to POA

33a70544d00d562bbc5b17762c4ed2b3 e0aff7830fa22f92062ee4db78133079 caea8340e2d186a540518d08602aa065

Email subscription for changes to this article
Save as PDF